지사항

FreeHome서비스에 대한 공지사항을 알려드립니다

Chrome 최신버전 이용 시, LG U+전자결제서비스 설치 이용안내

작성자
Freehome
작성일
2015-09-02 13:07
조회
1541
안녕하세요. 프리홈 고객센터입니다.

Chrome 최신버전 이용 시, LG U+전자결제서비스  이용간에 결재오류가 나타나고 있습니다.

현재 크롬신규버전(45)에서는 구글이 그동안 지원했던 NPAPI 기능이 중단되게 되어, 해당pc에 크롬신규업데이트 정보가 확인된다면 플러그인설치가 어렵습니다.

만약 그 하위 버전이라면 플러그인설치 메시지 호출시 하기 내용으로 변경해주시면, 크롬에서 일시적이나마, 결제이용이 가능함을 안내드립니다.

 

[ 크롬에서 NPAPI를 강제로 활성화시키는 방법 ]

크롬 주소창에 chrome://flags/#enable-npapi 를 입력한 뒤 하단에 NPAPI‘사용’을 클릭
브라우저 재실행!!